查看: 991|回复: 0

网站发布后自动选择IE版本,解决红色的IE不适配问题

[复制链接]

176

主题

240

帖子

8384

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
8384
发表于 2019-1-18 11:30:04 | 显示全部楼层 |阅读模式
有时候安装了7版本呢,6版本开发的网页就会出现红色的窗体错误提示。解决办法如下:
1、创建十进度制如下值。
[HKEY_CURRENT_USER\Software\SkyLine\TerraExplorer Globals]
"CreateProcGrowth"=dword:00000000
2、创建十进制如下值
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"TabProcGrowth"=dword:00000000
3、创建字符串值
"Isolation"="PMIL"


之后就可以自动选择IE,或者说自动适应6-7版本。
解决方法来自"黎叔",让我们一起膜拜。

QQ|手机版|GIS3D 基地 ( 京ICP备16033688号

GMT+8, 2019-8-26 11:57 , Processed in 0.179414 second(s), 30 queries .

Powered by Discuz! X3.2 Licensed

© 2001-2015 Comsenz Inc.

快速回复 返回顶部 返回列表
 
Skyline中文社区-总群
帮主 gis3d 海洪